<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
 <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
 <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
 <meta name="distribution" content="global" />
 <meta name="robots" content="index, follow" />
 <meta name="revisit-after" content="2 days" />
 <meta name="Keywords" content="Scoop, Business, New Zealand, NZ" />
 <meta name="Description" content="Business Scoop provides news and views on Business and Markets from New Zealand" />
 <meta name="DC.Description" content="Business Scoop provides news and views on Business and Markets from New Zealand" />
 <meta name="DC.Language" content="en" />
 <meta name="DC.Rights" content="Copyright (C) Scoop Publishing Ltd" />
 <meta name="generator" content="WordPress 4.6.18" />
 <meta name="verify-v1" content="DmDRtGvVBvw+iZevBiahLdYqjyp7GyLA1poTPET2uBg=" />
 <meta name="y_key" content="4091684479be8a25" />
 <meta name="msvalidate.01" content="D3EE7BEC171B22CC0004BCAD3AA9F55A" />
 <title>Business.Scoop &raquo; Tired Old National Would Leave New Zealanders Worse Off</title>
 <script type="text/javascript" src="https://business.scoop.co.nz/wp-content/themes/Scoop_Business_Hou/js/script_quicktags.js"></script>
 <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://business.scoop.co.nz/feed/" />
 <link rel="pingback" href="https://business.scoop.co.nz/xmlrpc.php" />

 

<!-- Scoop is Copyright (C) 1996-2017 Scoop Publishing Ltd - All Rights Reserved -->
<link rel="stylesheet" href="https://www.scoop.co.nz/styles/scoop.css" type="text/css" media="screen">
<link rel="stylesheet" href="https://www.scoop.co.nz/styles/textads.css" type="text/css" media="screen">
<link rel="stylesheet" href="https://www.scoop.co.nz/styles/tabs.css" type="text/css" media="screen">

<!--[if IE]><link rel="stylesheet" href="https://www.scoop.co.nz/styles/msie.css" type="text/css" media="screen"><![endif]-->
<!--[if IE 8]><link rel="stylesheet" href="https://www.scoop.co.nz/styles/msie8.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://www.scoop.co.nz/styles/print.css" type="text/css" media="print">

<!--[if lt IE 8]>    <style type='text/css'>  #wrap { min-width:1220px; }    </style>    <![endif]-->

<link rel="stylesheet" href="https://www.scoop.co.nz/images/fonts/material-icons/load.css" type="text/css" media="screen">
<link rel="stylesheet" href="https://www.scoop.co.nz/images/fonts/source-sans-pro/load.css" type="text/css" media="screen">
<link rel="stylesheet" href="https://www.scoop.co.nz/images/fonts/open-sans/load.css" type="text/css" media="screen">

<link rel="shortcut icon" href="https://www.scoop.co.nz/images/favicons/favicon.png" />

<link rel="apple-touch-icon" sizes="192x192" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-192.png" />
<link rel="apple-touch-icon" sizes="120x120" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-120.png" />
<link rel="apple-touch-icon" sizes="76x76" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-76.png" />
<link rel="apple-touch-icon" sizes="72x72" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-72.png" />
<link rel="apple-touch-icon" sizes="114x114" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-114.png" />
<link rel="apple-touch-icon" sizes="180x180" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-180.png" />
<link rel="apple-touch-icon" sizes="57x57" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-57.png" />
<link rel="apple-touch-icon" sizes="152x152" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-152.png" />
<link rel="apple-touch-icon" sizes="64x64" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-64.png" />
<link rel="apple-touch-icon" sizes="48x48" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-48.png" />
<link rel="apple-touch-icon" sizes="32x32" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-32.png" />
<link rel="apple-touch-icon" sizes="16x16" type="image/png" href="https://www.scoop.co.nz/images/favicons/ati-16.png" />

<link rel="stylesheet" href="https://business.scoop.co.nz/wp-content/themes/Scoop_Business_Hou/style.css?1532060216" type="text/css" />


 <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/business.scoop.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.18"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='https://business.scoop.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://business.scoop.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://business.scoop.co.nz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='State Of The Nation Address' href='https://business.scoop.co.nz/2022/03/06/state-of-the-nation-address/' />
<link rel='next' title='Game-changing Research In Sight For Fight Against Glaucoma' href='https://business.scoop.co.nz/2022/03/06/game-changing-research-in-sight-for-fight-against-glaucoma/' />
<meta name="generator" content="WordPress 4.6.18" />
<link rel="canonical" href="https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/" />
<link rel='shortlink' href='https://business.scoop.co.nz/?p=221116' />
<link rel="alternate" type="application/json+oembed" href="https://business.scoop.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusiness.scoop.co.nz%2F2022%2F03%2F06%2Ftired-old-national-would-leave-new-zealanders-worse-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://business.scoop.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusiness.scoop.co.nz%2F2022%2F03%2F06%2Ftired-old-national-would-leave-new-zealanders-worse-off%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://business.scoop.co.nz/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />




<script type="text/javascript" async="async" src="https://www.google-analytics.com/analytics.js"></script>
<script type="text/javascript">
  var scoop = scoop || {};
  scoop.dom = {};
  scoop.dom.loaded = false;
  


  if(typeof window['ga'] == 'undefined') {
    window.ga = function() {
      if(typeof window.ga['q'] == 'undefined') {
        window.ga.q = [];
      }
      window.ga.q.push(arguments);
    };
  }

  scoop.hohonu = {};
  scoop.hohonu.ga = {};
  scoop.hohonu.ga.trackers_ref = [
    {'code' : 'UA-4736591-9',  'tid' : 'GT1'},
    {'code' : 'UA-5942402-1',  'tid' : 'GT2'},
    {'code' : 'UA-4736591-25', 'tid' : 'GT3'},
    {'code' : 'UA-4736591-26', 'tid' : 'GT4'}
  ];
  scoop.hohonu.ga.recipies = [];
  scoop.hohonu.ga.recipies.push(function(tracker_ref) {
    setTimeout(function() {
      ga(tracker_ref.tid + '.send', 'pageview');
    }, 1);
  });
  
  (function(gai) {
    var x;
    for(x = 0; x < gai.trackers_ref.length; x += 1) {
      ga('create', gai.trackers_ref[x].code, 'auto', gai.trackers_ref[x].tid);
      var y;
      for(y = 0; y < gai.recipies.length; y += 1) {
        gai.recipies[y](gai.trackers_ref[x]);
      }
    }
  })(scoop.hohonu.ga);

  function GA_googleFillSlot() {} // NOOP
</script>

<script type="text/javascript" src="https://www.scoop.co.nz/styles/scoop-modern-1.js" async></script>

<!-- Placeholder meta -->
<meta property="fb:admins" content="100007318459475" />
<meta property="og:image" content="https://img.scoop.co.nz/stories/images/1509/scoop_placeholder.jpg" />


<!-- DFP /1688062/Scoop_Header -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Big-Banner', [[760, 120], [970, 160]], 'div-gpt-ad-1510201739461-0').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Premium-Rectangle', [[300, 250], [300, 600]], 'div-gpt-ad-1510201739461-1').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Rectangle', [300, 250], 'div-gpt-ad-1510201739461-2').addService(googletag.pubads());
    googletag.defineSlot('/1688062/Scoop_Blogs-ROS_Rectangle-South', [300, 250], 'div-gpt-ad-1510201739461-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting('Site', ['Business-Scoop']);
    googletag.enableServices();
  });
</script>
<!-- /DFP -->





</head>

<body id="home" class="log">


<div id="header-purotu">
  <div id="header-purotu-strip">
<style>@media screen and (max-width: 970px) {#top-dfp {display: none;}} #top-dfp {text-align: center;}</style>
<div id="top-dfp"><!-- /1688062/Scoop_Blogs-ROS_Big-Banner -->
<div id='div-gpt-ad-1510201739461-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510201739461-0'); });
</script>
</div>
</div>
</div><!-- header-purotu-strip -->
  <div id="header-purotu-thick">
    <i class="material-icons" id="header-purotu-menu-button">&#xE5D2;</i>
    <div id="header-purotu-logo">
      <a href="/?from=top-banner-purotu-1">
	<img alt="Scoop" src="https://business.scoop.co.nz/wp-content/uploads/2018/07/BusinessScoop_masthead_desktop.png" title="Go to the home page" class="for-full">
	<img alt="Scoop" src="https://business.scoop.co.nz/wp-content/uploads/2018/07/Businessscoop_masthead_mobile.png" title="Go to the home page" class="for-skinny">
      </a>
    </div>
    <div id="header-purotu-title"></div>
    <div id="header-purotu-tools">
      <div id="header-purotu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
      <div id="header-purotu-search">
    <form method="get" action="https://business.scoop.co.nz">
     <input class="scoop-words" placeholder="Search Business" type="text" name="s" id="s" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
     </button>
    </form>


</div>
    </div>
  </div>

  <div id="header-purotu-network">
    <ul>
      <li><a href="https://www.scoop.co.nz/">Scoop</a></li>   
      <li><a href="http://werewolf.co.nz/">Werewolf</a></li>        
      <li><a href="https://wellington.scoop.co.nz/">Wellington</a></li>
      <li class="active"><a href="https://business.scoop.co.nz/">Business</a></li>        
      <li><a href="https://pacific.scoop.co.nz/">Pacific</a></li>
      <li><a href="https://community.scoop.co.nz/">Community</a></li> 
      <li><a href="https://books.scoop.co.nz/">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz/">InfoPages</a></li>  
    </ul>
  </div>
  
  <div id="header-purotu-wires">
    
<ul>
<li><a title="Home" href="/">Home</a></li>
<li><a title="Agriculture" href="/?tag=agriculture">Agriculture</a></li>
<li><a title="Finance" href="/?tag=finance">Finance</a></li>
<li><a title="Transport" href="/?tag=transport">Transport</a></li>
<li><a title="Computing & Internet" href="/?tag=computing-and-internet">ICT</a></li>
<li><a title="Economy" href="/?tag=economy">Economy</a></li>
<li><a title="Manufacturing" href="/?tag=manufacturing">Manufacturing</a></li>
<li><a title="Energy Policy" href="/?tag=energy-policy">Energy Policy</a></li>
<li><a title="More" href="/topics/">More</a></li>
</ul>

  </div>

  <div id="header-purotu-menu">
    <i class="material-icons" id="header-purotu-menu-button-2">&#xE5CD;</i>

    <div id="header-purotu-menu-tools">
      <div id="header-purotu-menu-search">
 <form method="get" action="https://business.scoop.co.nz">
     <input class="scoop-words" placeholder="Search Business" type="text" name="s" id="s" maxlength="50" /><button type="submit" name="submit"><i class="material-icons">&#xE8B6;</i>
     </button>
    </form>

</div>
      <div id="header-purotu-menu-shortcuts">
	
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons">&#xE0BE;</i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons">&#xE146;</i> <span>About</span></a>
<a id="login-head" href="https://pro.scoop.co.nz/"><i class="material-icons">&#xE8F9;</i> <span>ScoopPro</span></a>

      </div>
    </div>

    <div class="header-purotu-menu-header">Business Scoop</div>
    
     <ul>
<li><a title="Home" href="/">Home</a></li>
<li><a title="Agriculture" href="/?tag=agriculture">Agriculture</a></li>
<li><a title="Finance" href="/?tag=finance">Finance</a></li>
<li><a title="Transport" href="/?tag=transport">Transport</a></li>
<li><a title="Computing & Internet" href="/?tag=computing-and-internet">ICT</a></li>
<li><a title="Economy" href="/?tag=economy">Economy</a></li>
<li><a title="Manufacturing" href="/?tag=manufacturing">Manufacturing</a></li>
<li><a title="Energy Policy" href="/?tag=energy-policy">Energy Policy</a></li>
<li><a title="More" href="/topics/">More</a></li>
</ul>

    <div class="header-purotu-menu-header">Network</div>
    <ul>
      <li><a href="https://www.scoop.co.nz/">Scoop</a></li>   
      <li><a href="http://werewolf.co.nz/">Werewolf</a></li>        
      <li><a href="https://wellington.scoop.co.nz/">Wellington</a></li>
      <li><a href="https://business.scoop.co.nz/">Business</a></li>        
      <li><a href="https://pacific.scoop.co.nz/">Pacific</a></li>
      <li><a href="https://community.scoop.co.nz/">Community</a></li> 
      <li><a href="https://books.scoop.co.nz/">Review of Books</a></li> 
      <li><a href="https://info.scoop.co.nz/">InfoPages</a></li> 
    </ul>
  </div>

</div>


<div id="wrap">
<div id="contentwrap">

 

  
   		<div id="bread-crumb"> 

			<a href="/">Business</a> <i class="material-icons bread-crumb-sep"></i>  <a href="https://business.scoop.co.nz/category/pressrelease/">PressRelease</a> 


<div id="article-tools">
  <a rel="nofollow" title="Mail this story" href="https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/&amp;email=1"><i class="material-icons">&#xe0be;</i></a>
  <a rel="nofollow" title="Printer friendly version" href="https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/&amp;print=1"><i class="material-icons">&#xe8ad;</i></a>
  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fbusiness.scoop.co.nz%2F2022%2F03%2F06%2Ftired-old-national-would-leave-new-zealanders-worse-off%2F" class="social-media-toolkit-button" id="social-media-toolkit-twitter-button"><img src="http://www.scoop.co.nz/images/Icons_Twitter.svg" alt=""></a>
  <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fbusiness.scoop.co.nz%2F2022%2F03%2F06%2Ftired-old-national-would-leave-new-zealanders-worse-off%2F" class="social-media-toolkit-button" id="social-media-toolkit-linkedin-button"><img src="http://www.scoop.co.nz/images/Icons_LinkedIn.svg" alt=""></a>
  <a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fbusiness.scoop.co.nz%2F2022%2F03%2F06%2Ftired-old-national-would-leave-new-zealanders-worse-off%2F" class="social-media-toolkit-button"><img src="http://www.scoop.co.nz/images/Icons_Facebook.svg" alt="" id="social-media-toolkit-facebook-button"></a>

</div>


		</div>
         


  
  <div class="entry">

    <h3         class="entrytitle" id="post-221116">
      <a title="Tired Old National Would Leave New Zealanders Worse Off" href="https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/" rel="bookmark">Tired Old National Would Leave New Zealanders Worse Off</a>
          </h3>

    <div class="entrymeta1">
       March 6, 2022<span class="meta-time"></span><span class="meta-category"><a href="https://business.scoop.co.nz/category/pressrelease/" rel="category tag">PressRelease</a></span><span><span class="meta-comments"></span></span>    </div> <!-- [entrymeta1] -->

    <div class="entrybody">
      <p>Press Release &#8211; New Zealand Government</p>
<p> New Zealanders have heard the same tired old story from National Party leader Christopher Luxon today that fails to give any new ideas for our future, Grant Robertson said. This speech is just a continuation of the mistakes made by the &#8230;<span id="more-221116"></span></p>
<p>“New Zealanders have heard the same tired old story from National Party leader Christopher Luxon today that fails to give any new ideas for our future,” Grant Robertson said.</p>
<p>“This speech is just a continuation of the mistakes made by the succession of National leaders since John Key. The maths just does not add up. Christopher Luxon wants to cut taxes, reduce debt, and keep on spending. This is the same fiscal ‘Bermuda triangle’ that got Paul Goldsmith in trouble, and nothing seems to have changed for National.</p>
<p>“Let’s be clear, what National outlined today will mean cuts to important services. They need to front up to Kiwis and say which health, education and housing services they will slash to make that happen.</p>
<p>“The reality is that Christopher Luxon’s proposals will just make things worse. There will be more congestion on Auckland’s roads, it will be harder for first home buyers to buy a house and those on low incomes will fall further behind.</p>
<p>“National is still missing in action on a plan for the major issues that will define New Zealand’s future. The speech said nothing about how we will meet the challenge of climate change or seize the economic opportunities that come from a low carbon economy to provide higher wage jobs.</p>
<p>“What is more, Christopher Luxon had nothing to say about COVID at a time when New Zealanders are dealing with the most significant outbreak we have seen in the pandemic.</p>
<p>“The speech shows once again that National will not face up to the hard decisions that come with being in government. Just as the previous National government failed to address housing or mental health, this time around they are not prepared to back the work Labour is doing on the much needed reset of our health system or to ensure New Zealanders have safe drinking water and decent waste and storm water systems.</p>
<p>“While it might be inconvenient for National, the facts show that New Zealand has one of the strongest and resilient economies in the world. Unemployment is at a record low and our exporters are benefiting from higher prices for their produce. We are in a strong fiscal position, with lower than expected deficits and debt levels well below that of other countries we compare ourselves against.</p>
<p>“We know that some New Zealanders are doing it tough at the moment as the global forces of inflation and the pandemic combine. We will continue to support those most in need and take a balanced and careful approach to deal with COVID and invest in our future while carefully managing our resources to ensure the long term sustainability of the economy,” Grant Robertson said.</p>
<p>
Content Sourced from <a href="http://www.scoop.co.nz/">scoop.co.nz</a><br />
<a href="http://www.scoop.co.nz/stories/PA202203/S00036.htm">Original url</a></p>
    </div> <!-- [entrybody] -->

    
    <script language="JavaScript" src="http://scoop.co.nz/adserver/adserve.js?code=SWGB&o
rd=[timestamp]"></script>

<div id="byline-block">
<style>a.supporter:hover {background:#EC4438!important;} 
@media screen and (max-width: 480px) { #byline-block div.byline-block {padding-right:16px;}}</style>
<div class="byline-block byline-block-light" style="background-color:#ebebeb; font-size:16px; line-height:22px; font-weight:normal; border: 1px solid #f55a3f; width: inherit;">
<b><i>Scoop readers</i></b> - Help to support quality, independent news & journalism that is freely available to the public. 
<br><a class="supporter" href="https://foundation.scoop.co.nz/?supporter" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px;  font-size: 14px; padding: 0px 8px 2px 8px;">Become a Supporter</a>
<br><br>
<b><i>Professionals</i></b> - <i>'At work'</i> users of Scoop need to have a ScoopPro licence, this keeps Scoop open and licensed users enjoy pro news tools.
<br><a class="supporter" href="http://www.scoop.co.nz/services/index.html?ScoopPro" target="_blank" style="background: #f55a3f; color: #ffffff!important; border-radius: 2px;  font-size: 14px;padding: 0px 8px 2px 8px;">More about ScoopPro</a>
</div>
</div>

     

     <div id="commentblock">
  <!--comments area-->
      <!-- If comments are closed. -->
	<!-- <p class="nocomments">Kommentare sind geschlossen.</p> -->
      </div>
    
   
   <!--
    <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/"
    dc:identifier="https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/"
    dc:title="Tired Old National Would Leave New Zealanders Worse Off"
    trackback:ping="https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/trackback/" />
</rdf:RDF>   -->
  </div> <!-- [entry] -->

  
  <p>
         <div class="alignleft"></div>
     <div class="alignright"></div>
  </p>

</div> <!-- [contentwrap] -->

<div id="sidebar">

<div id="box-shadow" class="headline-right"><a href="https://www.scoop.co.nz/about/submit.html?source=RHS"><div id="get-more">
	<i class="material-icons"></i>
	<span>Submit News</span>
</div></a>
</div><!-- #box-shadow -->

<div class="spacer-b">&nbsp;</div>

<div id="box-shadow" class="headline-right"><a href="https://www.facebook.com/ScoopIndependentNews"><div id="get-more">
	<img src="https://www.scoop.co.nz/images/Icons_Facebook.svg">
	<span>Scoop on Facebook</span>
</div></a>
</div><!-- #box-shadow -->

<div class="spacer-b">&nbsp;</div>

<div id="box-shadow" class="headline-right"><a href="https://twitter.com/scoopnz"><div id="get-more">
	<img src="https://www.scoop.co.nz/images/Icons_Twitter.svg">
	<span>Scoop on Twitter</span>
</div></a>
</div><!-- #box-shadow -->

<div class="spacer-b">&nbsp;</div>


<div id="sidebar1">

<div id="box-shadow"> 
<h2>Latest Business news</h2>
<ul>	<li><a href='https://business.scoop.co.nz/2022/03/06/game-changing-research-in-sight-for-fight-against-glaucoma/'>Game-changing Research In Sight For Fight Against Glaucoma</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/06/tired-old-national-would-leave-new-zealanders-worse-off/'>Tired Old National Would Leave New Zealanders Worse Off</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/06/state-of-the-nation-address/'>State Of The Nation Address</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/06/government-seizes-30000-rapid-antigen-tests/'>Government Seizes 30,000 Rapid Antigen Tests</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/shapewear-market-anticipated-to-grow-at-much-faster-rate-in-upcoming-years-2022-2031/'>Shapewear Market Anticipated To Grow At Much Faster Rate In Upcoming Years 2022 –2031</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/sofa-beds-market-key-players-is-taking-a-huge-risks-of-enormous-investments-due-to-increasing-demand/'>Sofa Beds Market Key Players Is Taking A Huge Risks Of Enormous Investments Due To Increasing Demand</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/tapioca-market-recent-technological-advancements-to-propel-growth-in-foreseeable-future/'>Tapioca Market Recent Technological Advancements To Propel Growth In Foreseeable Future</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/waffle-maker-market-key-players-is-taking-a-huge-risks-of-enormous-investments-due-to-increasing-demand/'>Waffle Maker Market Key Players Is Taking A Huge Risks Of Enormous Investments Due To Increasing Demand</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/zinc-benzoate-market-is-expected-significant-growth-forecast-from-2022-to-2031/'>Zinc Benzoate Market Is Expected Significant Growth, Forecast From 2022 To 2031</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/motorsports-market-expected-to-witness-a-sustainable-growth-over-2031/'>Motorsports Market Expected To Witness A Sustainable Growth Over 2031</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/biofungicides-market-report-gives-brief-analysis-of-market-size-growth-production-and-forecast-to-2031/'>Biofungicides Market Report Gives Brief Analysis Of Market Size, Growth, Production And Forecast To 2031</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/ai-in-packaging-market-with-complete-swot-analysis-by-forecast-from-2022-to-2031/'>AI In Packaging Market With Complete SWOT Analysis By Forecast From 2022 To 2031</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/ai-in-medical-diagnostics-market-2022-global-competition-by-opportunity-assessment-and-forecast-by-2031/'>AI In Medical Diagnostics Market 2022 &#8211; Global Competition By Opportunity Assessment And Forecast By 2031</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/13-cyclohexanedione-market-development-opportunities-in-future-growth-forecast-up-to-2031/'>1,3-Cyclohexanedione Market Development – Opportunities In Future, Growth Forecast Up To 2031</a></li>
	<li><a href='https://business.scoop.co.nz/2022/03/05/sony-and-honda-sign-memorandum-of-understanding-for-strategic-alliance-in-mobility-field/'>Sony And Honda Sign Memorandum Of Understanding For Strategic Alliance In Mobility Field</a></li>
</ul>

</div> <!-- #box-shadow -->

<div class="spacer-b">&nbsp;</div>

<div id="dfp-shadow" class="headline-right"><!-- /1688062/Scoop_Blogs-ROS_Premium-Rectangle -->
<div id='div-gpt-ad-1510201739461-1' style='width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510201739461-1'); });
</script>
</div>
</div>

<div class="spacer-b">&nbsp;</div>


<ul>
</ul>


<div id="dfp-shadow" class="headline-right">
<!-- /1688062/Scoop_Blogs-ROS_Rectangle -->
<div id='div-gpt-ad-1510201739461-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510201739461-2'); });
</script>
</div>
</div>

<div class="spacer-b">&nbsp;</div>


<p>
<p>

<h2>Recent Comments</h2>
 

<ul>
<li>Lan:<a href="https://business.scoop.co.nz/2013/05/23/bathurst-gets-nod-for-doc-access-to-denniston-mine/#comment-199784" title="on Bathurst gets nod for DoC access to Denniston mine"> Unbelievable that a WEST AUSTR...</a></li>
<li>jackp:<a href="https://business.scoop.co.nz/2013/05/13/skycity-gets-27-year-licence-extension-to-build-402m-centre/#comment-190943" title="on SkyCity gets 27-year licence extension to build $402M centre"> Murray, when Key is involved t...</a></li>
<li>Murray Guy:<a href="https://business.scoop.co.nz/2013/05/13/skycity-gets-27-year-licence-extension-to-build-402m-centre/#comment-190501" title="on SkyCity gets 27-year licence extension to build $402M centre"> There are no boundaries when i...</a></li>
<li>Lan:<a href="https://business.scoop.co.nz/2013/04/18/labour-greens-to-rip-up-the-book-on-electricity-pricing/#comment-175719" title="on Labour-Greens to rip up the book on electricity pricing"> Canada &amp;  EU do it..Bryce ...</a></li>
<li>Lan:<a href="https://business.scoop.co.nz/2013/04/18/labour-greens-to-rip-up-the-book-on-electricity-pricing/#comment-175716" title="on Labour-Greens to rip up the book on electricity pricing"> I read somewhere that they do ...</a></li>
<li>Simon Johnson:<a href="https://business.scoop.co.nz/2013/04/18/maximum-penalties-not-enough-for-pike-river-directors/#comment-174958" title="on Maximum penalties not enough for Pike River Directors"> The former Department of Labou...</a></li>
<li>Andrew P Nichols:<a href="https://business.scoop.co.nz/2013/04/18/labour-greens-to-rip-up-the-book-on-electricity-pricing/#comment-174191" title="on Labour-Greens to rip up the book on electricity pricing"> Long overdue. Nowhere else in ...</a></li>
<li>Rafi:<a href="https://business.scoop.co.nz/2013/04/15/kiwis-propping-up-foreign-ppp-investors/#comment-172296" title="on Kiwis propping up foreign PPP investors"> I look forward to Mr Lees-Gall...</a></li>
<li>Kevin McMahon:<a href="https://business.scoop.co.nz/2013/04/12/lord-moncktons-complaint-to-victoria-university/#comment-170184" title="on Lord Monckton's Complaint to Victoria University"> Yes, good on Lord Monckton.
...</a></li>
<li>Bee:<a href="https://business.scoop.co.nz/2013/04/10/feltex-receivership-ends-anz-2-45m-out-of-pocket/#comment-169881" title="on Feltex receivership ends: ANZ $2.45M out of pocket"> How do you think Kim Jon Key m...</a></li>
</ul>





<!-- <h2>Recently on Scoop</h2> -->



</div> <!-- [sidebar1] -->

<div id="sidebar2">


<ul>
    <li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.chinaeconomicscan.com" title="Daily China economic updates">China Economic Scan</a></li>
<li><a href="http://landlords.co.nz" title="Property news and prices">Compare house prices</a></li>
<li><a href="http://depositrates.co.nz" title="Investment rates and news">Deposit Rates</a></li>
<li><a href="http://directbroking.co.nz">Direct Broking &#8211; NZX &#038; ASX Trading &#038; Prices</a></li>
<li><a href="http://findata.co.nz">Findata &#8211; Market Data</a></li>
<li><a href="http://goodreturns.co.nz" title="Mortgage rates and news">Good Returns</a></li>
<li><a href="http://www.nzherald.co.nz/business/news/headlines.cfm?c_id=3">Herald Business</a></li>
<li><a href="http://interest.co.nz">Interest.co.nz &#8211; Interest Rates News &#038; Views</a></li>
<li><a href="http://nbr.co.nz">National Business Review</a></li>
<li><a href="http://www.propertytalk.com" title="Property Discussion">Property Talk</a></li>
<li><a href="http://sharechat.co.nz">Sharechat</a></li>
<li><a href="http://businessday.co.nz">Stuff Business</a></li>
<li><a href="http://www.valuecruncher.com/companies?indice=5" title="Create and compare listed company valuations">Value Cruncher &#8211; NZX</a></li>

	</ul>
</li>

</ul>

<p>


</div> 
<!-- [sidebar2] -->

</div> <!-- [sidebar] -->




</div> <!-- [wrap] -->

<!-- begin footer -->


<div id="footer">
	<div id="header-wrapper-base">
        <div id="logo-base">
            <a href="https://www.scoop.co.nz/">
            <img alt="Scoop - Independent News" src="https://www.scoop.co.nz/images/Scoop_Logo.svg.png">
            </a>
        </div>
		<div id="header-base">
            <div class="clear-both">
                <div id="header-links-base">
                    
<a id="about-us-head" href="https://www.scoop.co.nz/about/contact.html"><i class="material-icons"></i> <span>Contact</span></a>
<a id="subscribe-head" href="https://www.scoop.co.nz/about/about.html"><i class="material-icons"></i> <span>About</span></a>
<a id="login-head" href="https://www.scoop.co.nz/services/index.html"><i class="material-icons"></i> <span>Services</span></a>

                </div>
            </div>
            <div class="clear-both">
                <div id="footer-search-base">
                    
    <form method="get" action="https://search.scoop.co.nz/search">
    <input class="scoop-words" placeholder="Search Scoop" type="text" name="q" maxlength="50"><button type="submit" name="submit"><i class="material-icons"></i>
</button>
</form>


                </div>
            </div>
		</div><!-- /header-base -->

	</div><!-- /header-wrapper -->
	<div id="top-strip-base">
	<!--  <span class="media-switcher">View as: <span>FULL SITE</span> | <a href="https://m.scoop.co.nz/news/parliament.html">MOBILE SITE</a></span> -->
          <div id="scoop-footer">

<div id="smallnotices">


<div class="link-groups">

  <div class="link-group">
    <span class="header">Scoop</span>
    <a href="https://www.scoop.co.nz/about/contact.html">Contact</a>
    <a href="https://www.scoop.co.nz/about/about.html">About</a>
    <a href="https://www.scoop.co.nz/services/index.html">Services</a>
    <a href="https://newsagent.scoop.co.nz/">Newsagent</a>
  </div>
  
  <div class="link-group">
    <span class="header">Connect</span>
    <a href="https://www.scoop.co.nz/about/submit.html">Submit News</a>
    <a href="https://www.scoop.co.nz/about/social.html">Social Media</a>
    <a href="https://www.scoop.co.nz/about/network.html">Scoop Network</a>
    <a href="https://foundation.scoop.co.nz/">Scoop Foundation</a>
 
 </div>
  
  <div class="link-group">
    <span class="header">Ethical Paywall</span>
    <a href="https://www.scoop.co.nz/about/accredited.html">Accredited Orgs.</a>
    <a href="https://www.scoop.co.nz/services/content-licensing.html">Licensing</a>
    <a href="https://www.scoop.co.nz/about/terms.html">Terms of Use</a>
    <a href="https://www.scoop.co.nz/services/content-licensing.html#1">Apply for a licence</a>

  </div>
  
</div>

<a href="https://www.scoop.co.nz/about/terms.html" class="terms-link">© Scoop Media</a>
</div>

</div>

	</div><!-- /top-strip -->
<!-- end content -->
	<div class="cleaner">&nbsp;</div>



</div> <!-- end footer-->





<script type='text/javascript' src='https://business.scoop.co.nz/wp-includes/js/wp-embed.min.js?ver=4.6.18'></script>

 
<script type="text/javascript">
  scoop.dom.loaded = true;
</script>
</body>
</html>
